HowTo

Driver Nvidia beta-9625

Para quem tentou instalar o AIGLX+ Beryl no Ubuntu 6.10 e não encontrou o driver nvidia beta-9625. Segue a dica.

Adcione no arquivo /etc/apt/sources.list o seguinte repositório

deb http://amaranth.selfip.com edgy lrm

Depois

sudo apt-get update && sudo apt-get dist-upgrade

Reinicie a máquina

e siga a receita do Hamacker

Boa diversão!!!!

9 Comments

  1. Uma questão: eu tenho uma velha Geforce2 MX 400 AGP 8X com 64 MB. A pergunta é: esse driver novo suporta essa placa? Uma outra: rodaria o AIGLX + Beryl com ela sem muita perda de performance?

    Agradeço antecipadamente sua atenção.

    Satisfações,

    Danpos.

  2. Olá Danilo,

    Eu acredito que funcione. Melhor dar uma olhada no site do fabricante.

    Eu eu já rodei num Geforce4 MX440 64MB o XGL+Beryl, e o XGL e funcionou blz.

    Eu achei a solução AIGLX+Beryl muito boa.

    []’s

  3. Boa tarde, Alexandro! 🙂

    Segui as tuas instruções e prossegui com a instalação. O driver beta funciona redondo aqui com a minha velha Geforce2 MMX. 😀

    Obrigado pela excelente dica.

    Instalei o beryl seguindo os passos do Hamacker (+/-) e está rodando legal! Cara, esses efeitos são ‘duca’ … 😉

    []s

  4. Cara.. coloquei o endereço q vc falou no synaptic
    “deb http://amaranth.selfip.com edgy lrm”
    e atualizei, mas ele não encontra os dados. (27/11/2006)
    Os arquivos continuam lá?
    Tenho uma 6800GT esses drivers devem servir pra minha placa também não é?

  5. Recebi as seguintes informações após o update:

    Ign http://amaranth.selfip.com edgy Release.gpg
    Ign http://amaranth.selfip.com edgy/lrm Translation-pt_BR
    Ign http://amaranth.selfip.com edgy Release
    Ign http://amaranth.selfip.com edgy/lrm Packages
    Err http://amaranth.selfip.com edgy/lrm Packages
    404 Not Found
    Baixados 4B em 17s (0B/s)
    Falha ao baixar http://amaranth.selfip.com/dists/edgy/lrm/binary-i386/Packages.gz 404 Not Found
    Lendo Lista de Pacotes… Pronto
    E: Alguns arquivos de índice falharam no download, eles foram ignorados ou os antigos foram usados em seu lugar.

Comments are closed.