HowTo, Sysadmin

Corrigindo erro das bibliotecas libX11.so.6 e libXt.so.6 do Vmware

Ao tentar iniciar uma máquina virtual no VMware 1.0.6 no Ubuntu Server 8.04 surgiram alguns erros nas bibliotecas libX11.so.6 e libXt.so.6.

Para corrigir estas falhas foi necessário instalar os seguintes pacotes:

sudo aptitude install libx11-6 libx11-dev libxtst6 xlibs-dev libxrender1 libXrender.so.1 libxt6 libxtst6 libx11-6

Após a instalação dos pacotes acima a VM subiu tranquilamente.

creysson.jpg