Monthly Archives: November 2011

WordPress: Corrigindo vulnerabilidade no timthumb

Sugiu uma vulnerabilidade no WordPress classificada como alta, a falha foi encontrada no script timthumb presente na maioria dos templates e permite a inclusão de arquivos maliciosos. O Ossec alerta e bloqueia as tentativas de ataque com o objetivo de explorar está vulnerabilidade se o active-response estiver habilitado. OSSEC HIDS Notification. 2011 Nov 11 03:29:38 […]

Read more